Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

MFP is not reflecting me TDEE from Polar anymore firecat1987 — May 10, 2018 11:57AM PDT

A few days ago, MFP stopped showing my Polar fitness adjustment. It will now only reflect specific exercises on my polar watch but not my TDEE extra calorie adjustment. Does anyone know how to fix this? It's really frustrating. I've tried unsysncing and resyncing my apps together and that has not fixed the problem.

1 Community Answers

Up 0 rated Down

Logan MyFitnessPal Agent May 10, 2018 12:32PM PDT

Thanks for posting and sorry for any trouble. Please try manually initiating a sync on both sides, starting with Polar. If you are still not seeing your calorie burn making it over to MyFitnessPal, please try disconnecting and relinking the accounts to see if that helps resolves the issue. You may need to track some new activity some after relinking and then check to see if things are moving the next time the 2 attempt to sync.

Warm Regards,
Logan
MyFitnessPal Staff

Contact Us

Don't see the answer to your question?

Your fellow MyFitnessPal users and our Customer Happiness Team are always here to help.