Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

PERSONAL BLOG fvshubsch — Jan 30, 2017 02:58PM PST

I can't for the life of me seem to get the personal blog to work. I can go to the entry of a personal blog, go to tools, "add post", save, but then, nothing appears anywhere if I click out and go back to blog (personal blog). Nothing there as if I didn't post a thing, just the box to enter a new post.

What gives?

3 Community Answers

Up 0 rated Down

Ripley MyFitnessPal Agent Jan 30, 2017 03:43PM PST

Hi fvshubsch,

Thank you for taking the time to contact us. Are you receiving any error, after you click save, and it loads the page again to enter a new blog post? Usually an error would show in red text below the “New Post” heading, and above the field where you would enter the title of your blog post. If so, what does the error say?

If not, and it is just reloading to a blank “enter new post” page, would you try doing a simple test post, just saying “test title” in the title and “test post” in the body, and let us know if you can post this successfully?

We look forward to hearing back.

Best,

Ripley
MyFitnessPal Staff


Up 0 rated Down

Teagranny5 Mar 10, 2017 09:27AM PST

I'm having the same problem, I write an amazing post, click save and poof. Gone.
The two that I actually managed to post asked me to confirm "I'm not a robot". This time it only says save..... nothing else.
Thank you for your help!


Up 0 rated Down

Maximiliano MyFitnessPal Agent Mar 13, 2017 03:36PM PDT

Teagranny5,

Thank you for taking the time to contact us.

If you are still having this issue can you please contact us here directly.

Thanks!
Maximiliano
MyFitnessPal Staff


Contact Us

Don't see the answer to your question?

Your fellow MyFitnessPal users and our Customer Happiness Team are always here to help.