Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Can't make entries into food diary vrfergus — Feb 13, 2018 09:58AM PST

I have been using MFP for a few weeks now. Suddenly, a few days ago, when I attempted to make a Food Diary entry, I get a small message under the "Add Checked" button that says "An error has occurred". Then, when I enter a food name
in the "Search our food database by name" blank, and do a search, it will display foods, as before, and I can select a food, as before, but it will not enter the food into my diary. I have tried restarting the app, relogging in: same result, no matter which meal or snack I attempt the entry in. I see someone else had the same question but the answer posted was "We see meal entries being posted on your account"

1 Community Answers

Up 0 rated Down

Logan MyFitnessPal Agent Feb 13, 2018 10:02AM PST

Thanks for posting and sorry for any trouble. Would you please also let us know which device you are using, which version of it’s operating system it is running, and what version of the app is currently installed? We will attempt to replicate the issue on our end. If we are unable to reproduce it in a test account, would it be alright if we access your account in order to reproduce it there?

Warm Regards,
Logan
MyFitnessPal Staff

Contact Us

Don't see the answer to your question?

Your fellow MyFitnessPal users and our Customer Happiness Team are always here to help.