Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Friend posted a picture of something in the newsfeed MySlimGoals — Aug 14, 2019 08:56AM PDT

A friend posted a picture of something in their newsfeed and everyone is commenting but all I can see is a broken picture icon.

I'm using Chrome and I'm not sure why it's not showing.

I just logged in on the iPhone app at the picture shows on that. Looks like it's probably a jpg.

1 Community Answers

Up 0 rated Down

Opal MyFitnessPal Agent Aug 14, 2019 10:43AM PDT

Hi there,

Would you mind trying a couple of things for us to see if they help resolve your issue?

Could you first try clearing your cache or deleting your cookies? The following links should assist you with either:

EMPTYING YOUR BROWSER’S CACHE

If you are using Safari 6 or later, the correct instructions are here

If you are using Internet Explorer 8 or higher, please note that you should uncheck the “preserve data for favorite websites” option if you have MyFitnessPal favorited or bookmarked.

CLEARING YOUR BROWSER’S COOKIES

If clearing your cookies and cache does not resolve the problem, will you please try unplugging any internet equipment (routers, modems, wifi stations) for at least 30 seconds to give them a chance to power cycle? If your router is to blame, this should sort things out.

Hope this helps. Please let me know if you have any other questions or feedback.

Regards,
Opal
MyFitnessPal Staff

Contact Us

Don't see the answer to your question?

Your fellow MyFitnessPal users and our Customer Happiness Team are always here to help.